Im not getting any response?
And ive just seen something I missed.Its a smal small delay but you can notice, presonus and it also puts you off beat when trying to play the presonus E-drums.Roland V-Drums, windows 7 OS System, replied December 18, presonus 2011 at 06:38 #1953971.If using Studio One 2 is a must, you might consider upgrading to Superior.When I try controlf rom the E-drums, nothing gets through.Replied December 15, 2011 at 08:24 #1953894, hi, please fill in your system details in your profile and/or signature.Each time I load a preset or change around some of the drum kit on ToonTrack, sometimes the samples come out studio all crackly.Note that EZdrummer is only supporting E-drums in Toontrack solo.When I load toontrack solo, Im choosing my audio crack device studio as well as my midi device unit E-Drums.Would it be suitable better to purchase a good firewire PCI card?Again, studio could it perhaps be my onboard firewire?Replied December 23, 2011 at 09:32 #1954184 Ok so after hours of trial and error I found out what was causing the latency, and finally fixed it!Lol Although NOW I seem to have another problem.How many milliseconds are we talking about?Or is there a way to fix this problem? Replied December 23, 2011 at 14:36 #1954189 heh!
Replied December 18, 2011 at 05:41 #1953970, ok, so, I updated Superior Drummer 2.2.3 and downlaoded the latest version of ToonTrack solo.




The firewire on direct my system seems to be working?Replied December 23, 2011 at 13:55 #1954187 Dedicated Firewre PCi Card,Sorry im still full of Hospital Drugs.How come halo sometimes when patch playing it could sound perfectly normal then all of a sudden you start hearing cracks and pops?You will not get the same performance in any other host.Make sure you have got the latest vista version of EZdrummer and Toontrack solo downloaded and installed.Replied patch December 18, 2011 at 19:58 #1953978, on firewire, theres 2x buffers on some systems, the overall asio buffer, often referred to as the system latency, however with firewire products theres sometimes a separate firewire controller buffer aswell, its the latter that needs.Im willing to buy a PCI Firewire card if need be, but how can I vista patch be sure I will get better results.Shoud be a setting in your daw for Audio Prefs thats shows Audio Buffer size, lower that to 64 or 128 when your playing.Is there something else I need to do?Ive got 6GB of ram, so that should be enough to run the samples perfect right?Did you turn localoff in your Roland module?There is however a delay when I play the E-Drums.Ive seen some videos of people using their E-Drums with Superior Drummer 2, and there doesnt seem to be a delay at all when playing.BR, John Replied December 21, 2011 at 12:45 #1954109 No other plugins Just running.0 in Toontrack Solo on its own. Microoft are dropping support entirely for that interface, we couldnt get out hardware to work at all until we switch to legacy drivers and naturally we only got half the functionality and zero stability.
Replied December 21, 2011 at 06:39 #1954094, i see.
Replied December 23, 2011 at 12:20 #1954185 Highly Likely.